summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-15 15:13:45 -0500
committerLeo Famulari <leo@famulari.name>2023-12-16 15:59:38 -0500
commitea550e71f39b6eb7eac606091d7b90f14a5f13c3 (patch)
tree3d0e4c0e84eef47e367f881e88ed5a0a4442301e
parent833931c96d2c54fffc50eb432aa62e37e874ec74 (diff)
gnu: linux-libre 5.15: Update to 5.15.143.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.143. (linux-libre-5.15-pristine-source): Update hash. Change-Id: I7854728eb1cc38afa2fb1d8cfbd9463cf10ee8d8
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3a88f79f53..993d67606b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.142")
+(define-public linux-libre-5.15-version "5.15.143")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1idjrn2w8jrixj8ifkk1awxyyq5042nc4p2mld4rda96azlnp948")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0xjn16b02f8d6c0m8vrbmk85kdyfy8m46s80rnkb0nnwfx9cjxld")))
+ (hash (base32 "00lyv7zsj97mkg9i7dkb1a6km22mnr0qr687d9zz4ckjq1pb2sq9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))