summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-15 15:14:16 -0500
committerLeo Famulari <leo@famulari.name>2023-12-16 15:59:39 -0500
commitfd109a7dbbe1cdd914b49448f5a3d3dd27cad738 (patch)
treeb24f63bd18e9b2898b45bc2d35b99c5310eb3713
parent900e491fdbcb97b4d6e37b81bfb1e592ae1b653c (diff)
gnu: linux-libre 5.4: Update to 5.4.264.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.264. (linux-libre-5.4-pristine-source): Update hash. Change-Id: Id263ea3c098e61b25794e403a4722824b37539f1
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1a0d23bcc8..34262697ae 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.263")
+(define-public linux-libre-5.4-version "5.4.264")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1y1mfwjsilrx8x8jnjlyh8r9zlygjjqdf7pay92jv2qijjddpl2h")))
+ (hash (base32 "1c5n47dq9khb15hz24a000k3hj913vv1dda6famnm8wpjbfr176k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))