summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-15 15:14:48 -0500
committerLeo Famulari <leo@famulari.name>2023-12-16 15:59:39 -0500
commitfe86819d8bde674766659c22b215d3a689a8026e (patch)
treea7614b7cd9a7106ea59f5ac1caad0c2c496b3a45
parent15af10f69c8005b39fe5ae221e4a5f30cecd61bd (diff)
gnu: linux-libre 4.14: Update to 4.14.333.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.333. (linux-libre-4.14-pristine-source): Update hash. Change-Id: I32f32f1ccb922f845d28dc84d2389bdf6636f839
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1f3ec6012a..c4da631089 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.332")
+(define-public linux-libre-4.14-version "4.14.333")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -596,7 +596,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1f4q0acbp917myjmgiy4haxp78yak5h1rj5g937r6mkykwb6nb14")))
+ (hash (base32 "0j5nrankrhi56qzmyjg1pznqx1zgk5f7cfa154smjbn3zlm7lcv6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))