summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2012-09-26 21:58:48 +0200
committerLudovic Courtès <ludo@gnu.org>2012-09-26 22:00:58 +0200
commit1f455fdca60c90710322d99ac529a31d71764a0d (patch)
tree0c16dde04916403e121efe843ab4227a0aad0b0a /Makefile.am
parent8ffae202acca491c7ebceb094018c79a6d5f2b3a (diff)
distro: Rename (distro ...) to (distro packages ...).
* distro/base.scm, distro/ld-wrapper.scm: Move to `distro/packages'. Adjust LD-WRAPPER-BOOT3 input file name accordingly. * Makefile.am (MODULES): Adjust accordingly. * distro.scm (%distro-module-directory): Change to "/distro/packages". * guix/build-system/gnu.scm (standard-inputs): Change module name to (distro packages base). * tests/packages.scm (test-packages): Likewise.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3de64a4edd..88f3d87796 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,8 +35,8 @@ MODULES = \
guix/packages.scm \
guix.scm \
distro.scm \
- distro/base.scm \
- distro/ld-wrapper.scm
+ distro/packages/base.scm \
+ distro/packages/ld-wrapper.scm
GOBJECTS = $(MODULES:%.scm=%.go)