summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@gnu.org>2016-01-24 18:55:38 +0100
committerMathieu Lirzin <mthl@gnu.org>2016-01-28 16:31:38 +0100
commit4c48878de889d45620ad79c6de077ac2b1984d6a (patch)
tree16c38f40153a9946d49cdffb1b5a4a4718b430e9 /Makefile.am
parent8c3d8894562ac990e7b5f23e74e6f12ea14b1a87 (diff)
build: Add 'DOT' silent rule.
* Makefile.am (AM_V_DOT, AM_V_DOT_, AM_V_DOT_0): New variables. * doc.am (.dot.png, .dot.pdf, .dot.eps): Use $(AM_V_DOT).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e97ff18d7..768a8bd263 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -480,3 +480,7 @@ assert-final-inputs-self-contained:
AM_V_DL = $(AM_V_DL_$(V))
AM_V_DL_ = $(AM_V_DL_$(AM_DEFAULT_VERBOSITY))
AM_V_DL_0 = @echo " DL " $@;
+
+AM_V_DOT = $(AM_V_DOT_$(V))
+AM_V_DOT_ = $(AM_V_DOT_$(AM_DEFAULT_VERBOSITY))
+AM_V_DOT_0 = @echo " DOT " $@;