summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-30 20:09:28 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-30 21:36:10 +0200
commite56feffec0cc1b585aca40a2a9f81571c0374d9d (patch)
treedd364e10d70fe98d03b548f719d8cf630758a7c8 /gnu/packages/admin.scm
parent443c432e90691f0a81bca6feb70322dc92706627 (diff)
gnu: acpica: Update to 20180427.
* gnu/packages/admin.scm (acpica): Update to 20180427.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 2b9b43bc50..b0fb4319cb 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1255,7 +1255,7 @@ module slots, and the list of I/O ports (e.g. serial, parallel, USB).")
(define-public acpica
(package
(name "acpica")
- (version "20180313")
+ (version "20180427")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1263,7 +1263,7 @@ module slots, and the list of I/O ports (e.g. serial, parallel, USB).")
version ".tar.gz"))
(sha256
(base32
- "16galaadmr37q2pvk2gyxrm8d1xldzk31djfxfq9v1c9yq4i425h"))))
+ "1hfdzyzzznh9h8yjlz54p02zwwxyp5k7fgzxlb9phhj3kalp60md"))))
(build-system gnu-build-system)
(native-inputs `(("flex" ,flex)
("bison" ,bison)))
@@ -1272,7 +1272,7 @@ module slots, and the list of I/O ports (e.g. serial, parallel, USB).")
"CC=gcc"
"HOST=_LINUX"
"OPT_CFLAGS=-Wall -fno-strict-aliasing")
- #:tests? #f ; no 'check' target.
+ #:tests? #f ; no 'check' target
#:phases (modify-phases %standard-phases (delete 'configure))))
(home-page "https://acpica.org/")
(synopsis "Tools for the development and debug of ACPI tables")
@@ -1284,7 +1284,7 @@ of ACPI meant to be directly integrated into the host OS as a kernel-resident
subsystem, and a small set of tools to assist in developing and debugging ACPI
tables. This package contains only the user-space tools needed for ACPI table
development, not the kernel implementation of ACPI.")
- (license license:gpl2))) ; Dual GPLv2/ACPICA Licence
+ (license license:gpl2))) ; dual GPLv2/ACPICA Licence
(define-public stress
(package