summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-04 18:36:28 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-04 19:07:10 +0100
commitad257ec8b578b21fc36b142396324df9e6613d4a (patch)
tree1c8f001204ef7c008e1876f3bf1febb08bd1c87d /gnu/packages/admin.scm
parent96f39b2a6e03d36582108efb11f915b08c454b7c (diff)
gnu: thermald: Update to 1.8.
* gnu/packages/admin.scm (thermald): Update to 1.8. [source]: Add patch. * gnu/packages/patches/thermald-make-int-max32-visible.patch: New file. * gnu/local.mk (dist_patch_DATA): Add it.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 2bc1c325a3..f425c2947c 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2523,7 +2523,7 @@ make it a perfect utility on modern distros.")
(define-public thermald
(package
(name "thermald")
- (version "1.7.2")
+ (version "1.8")
(source
(origin
(method git-fetch)
@@ -2532,8 +2532,9 @@ make it a perfect utility on modern distros.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "1cs2pq8xvfnsvrhg2bxawk4kn3z1qmfrnpnhs178pvfbglzh15hc"))))
+ (base32 "1g1l7k8yxj8bl1ysdx8v6anv1s7xk9j072y44gwki70dy48n7j92"))
+ (patches
+ (search-patches "thermald-make-int-max32-visible.patch"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags