summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-05-31 19:17:52 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-05-31 22:05:44 +0300
commitb52ae4de460ff5d995a6912d202bee642263102b (patch)
tree397ec0e810734ab920965eb8f34ed24f23d05378 /gnu/packages/admin.scm
parentb93efac026844c88e947c73c02070231f079182c (diff)
gnu: munge: Update to 0.5.12.
* gnu/packages/admin.scm (munge): Update to 0.5.12.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index d954035edb..45e973c2f0 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1505,20 +1505,20 @@ displays a table of current bandwidth usage by pairs of hosts.")
(define-public munge
(package
(name "munge")
- (version "0.5.11")
+ (version "0.5.12")
(source (origin
(method url-fetch)
- (uri (string-append "https://github.com/dun/munge/archive/munge-"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (string-append "https://github.com/dun/munge/releases/"
+ "download/munge-" version "/munge-"
+ version ".tar.xz"))
(sha256
(base32
- "0njplyalwwqh7xr7xc7klc6x06mq0ak8w2pxh85w8n4hxkmqqnf5"))))
+ "1s0vlwgm3hcx75vcmjf2y3icy5nv8y07bx93w2cmm6a7x71y6wp9"))))
(inputs
`(("openssl" ,openssl)
("libgcrypt" ,libgcrypt)))
(build-system gnu-build-system)
- (home-page "http://dun.github.io/munge/")
+ (home-page "https://dun.github.io/munge/")
(synopsis "Cluster computing authentication service")
(description
"Munge is an authentication service for creating and validating