summaryrefslogtreecommitdiff
path: root/gnu/packages/adns.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-09-30 12:01:32 +0200
committerLudovic Courtès <ludo@gnu.org>2016-09-30 12:05:27 +0200
commit79355ae3e84359716f5135cc7083e72246bc8bf9 (patch)
tree6b61851e2153581578bb78ef0f177b8841ee5db7 /gnu/packages/adns.scm
parent39d6b9c99f297e14fc4f47f002be3d40556726be (diff)
parent86d8f6d3efb8300a3354735cbf06be6c01e23243 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/adns.scm')
-rw-r--r--gnu/packages/adns.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/adns.scm b/gnu/packages/adns.scm
index 81e51d8eb2..29d3fa26e3 100644
--- a/gnu/packages/adns.scm
+++ b/gnu/packages/adns.scm
@@ -59,19 +59,19 @@ scripts.")
(define-public c-ares
(package
(name "c-ares")
- (version "1.11.0")
+ (version "1.12.0")
(source (origin
(method url-fetch)
(uri (string-append
- "http://c-ares.haxx.se/download/" name "-" version
+ "https://c-ares.haxx.se/download/" name "-" version
".tar.gz"))
(sha256
(base32
- "1z9y1f835dpi1ka2a2vzjygm3djdvr01036ml4l2js6r2xk2wqdk"))))
+ "1yv5ygkd813glz8hbagykgp1hlb6450chig061hr7pyw7i0gk4l6"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://c-ares.haxx.se/")
+ (home-page "https://c-ares.haxx.se/")
(synopsis "C library for asynchronous DNS requests")
(description
"C-ares is a C library that performs DNS requests and name resolution