summaryrefslogtreecommitdiff
path: root/gnu/packages/algebra.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2017-03-03 17:02:12 +0100
committerAndreas Enge <andreas@enge.fr>2017-03-03 18:33:19 +0100
commit21abf092a49f0ce80cbfff5cccabb7dbf53abf96 (patch)
tree59b13e040c4fc6834d23ebdb3ba44fe7d4c58cb1 /gnu/packages/algebra.scm
parent169a438c0f8eca3d1582066f9285b542ea2c07bc (diff)
gnu: arb: Update to 2.10.0.
* gnu/packages/algebra.scm (arb): Update to 2.10.0. * gnu/packages/patches/arb-ldconfig.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove patch.
Diffstat (limited to 'gnu/packages/algebra.scm')
-rw-r--r--gnu/packages/algebra.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index be4c48f72d..e244644c40 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013, 2014, 2015, 2016 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2013, 2015, 2017 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
@@ -311,7 +311,7 @@ fast arithmetic.")
(define-public arb
(package
(name "arb")
- (version "2.8.1")
+ (version "2.10.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -320,8 +320,7 @@ fast arithmetic.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "04hhcpshfkcq9fr4hixbhpps50yf9drk62xgkvlcaj5kb4nyrx7l"))
- (patches (search-patches "arb-ldconfig.patch"))))
+ "0jwcv9ssvi8axb1y7m2h4ykgyl015cl6g28gfl92l4dgnag585ak"))))
(build-system gnu-build-system)
(propagated-inputs
`(("flint" ,flint))) ; flint.h is included by arf.h