summaryrefslogtreecommitdiff
path: root/gnu/packages/autotools.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-07-16 23:35:54 +0200
committerMarius Bakke <marius@gnu.org>2022-07-23 19:43:10 +0200
commitb0aa0a06be1b69627a55fa96a07dffe34cf012f0 (patch)
tree09d12dfb94d23f610d31ef2ce0161ec10433d1af /gnu/packages/autotools.scm
parent576024a7385132c7d8f875a45f77afbe2d326e2f (diff)
gnu: automake: Update to 1.16.5.
* gnu/packages/autotools.scm (automake): Update to 1.16.5. (automake-1.16.5): Remove variable.
Diffstat (limited to 'gnu/packages/autotools.scm')
-rw-r--r--gnu/packages/autotools.scm18
1 files changed, 2 insertions, 16 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index deb9dfc28e..a5dcf47785 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -324,14 +324,14 @@ output is indexed in many ways to simplify browsing.")
(define-public automake
(package
(name "automake")
- (version "1.16.4")
+ (version "1.16.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/automake/automake-"
version ".tar.xz"))
(sha256
(base32
- "0v8kbw4fan7apbjwziylyjl5z708w452r5q6kpafcmssi04wryl0"))
+ "0sdl32qxdy7m06iggmkkvf7j520rmmgbsjzbm7fgnxwxdp6mh7gh"))
(patches
(search-patches "automake-skip-amhello-tests.patch"))))
(build-system gnu-build-system)
@@ -434,20 +434,6 @@ intuitive format and then Automake works with Autoconf to produce a robust
Makefile, simplifying the entire process for the developer.")
(license gpl2+))) ; some files are under GPLv3+
-(define-public automake-1.16.5
- (package
- (inherit automake)
- (version "1.16.5")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://gnu/automake/automake-"
- version ".tar.xz"))
- (sha256
- (base32
- "0sdl32qxdy7m06iggmkkvf7j520rmmgbsjzbm7fgnxwxdp6mh7gh"))
- (patches
- (search-patches "automake-skip-amhello-tests.patch"))))))
-
(define-public libtool
(package
(name "libtool")