summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorBrendan Tildesley <brendan.tildesley@openmailbox.org>2017-06-01 23:35:38 +1000
committerArun Isaac <arunisaac@systemreboot.net>2017-06-01 20:04:03 +0530
commit7359cffaf822128685d0d31bd64d4ba107af89db (patch)
tree5149b817cba7b23cf6fd5ee71f6a989910bb30c0 /gnu/packages/backup.scm
parent45d32e243a4122f244a8e82630121db042ffdb14 (diff)
gnu: par2cmdline: Update to 0.7.1.
* gnu/packages/backup.scm (par2cmdline): Update to 0.7.1. [arguments]: Parallel tests work now; reenable them. Signed-off-by: Arun Isaac <arunisaac@systemreboot.net>
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 5f0e84beed..035ef8c32c 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -118,7 +118,7 @@ spying and/or modification by the server.")
(define-public par2cmdline
(package
(name "par2cmdline")
- (version "0.7.0")
+ (version "0.7.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/Parchive/par2cmdline/archive/v"
@@ -126,14 +126,13 @@ spying and/or modification by the server.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1m9vnv3pg0nds47raq2rd2kfpaad1sc10hv40hll5byksqlbfxyq"))))
+ "0b2m90jmxm37zpvwcmhshdznnh3l5g5ahdx459a9ckgsxy77jkl9"))))
(native-inputs
`(("automake" ,automake)
("autoconf" ,autoconf)))
(build-system gnu-build-system)
(arguments
- `(#:parallel-tests? #f
- #:phases
+ `(#:phases
(modify-phases %standard-phases
(add-after 'unpack 'autoreconf
(lambda _ (zero? (system* "autoreconf" "-vfi")))))))