summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-05 17:09:53 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-05 17:09:53 -0400
commitd3a0869e9b667d563e7e877c93f30a70896c5831 (patch)
tree15460b434f44cf76916947ed2afbe848c43311d2 /gnu/packages/base.scm
parent70b0f2b9134b2db286f707835394798de039c277 (diff)
parent5694352c05ed4fdb57a9843d8f023ca3d85992c3 (diff)
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index eb1d00d50a..571e612abb 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -49,7 +49,6 @@
#:use-module (gnu packages bash)
#:use-module (gnu packages bison)
#:use-module (gnu packages ed)
- #:use-module (gnu packages gawk)
#:use-module (gnu packages gcc)
#:use-module (gnu packages guile)
#:use-module (gnu packages multiprecision)
@@ -1385,7 +1384,9 @@ to the @code{share/locale} sub-directory of this package.")
locale ".UTF-8")))
',locales)
#t))))
- (native-inputs (list glibc gzip))
+ (native-inputs
+ `(("glibc" ,glibc)
+ ("gzip" ,gzip)))
(synopsis (if default-locales?
(P_ "Small sample of UTF-8 locales")
(P_ "Customized sample of UTF-8 locales")))
@@ -1465,7 +1466,8 @@ command.")
"glibc-2.37-hurd-clock_t_centiseconds.patch"
"glibc-2.37-hurd-local-clock_gettime_MONOTONIC.patch"
"glibc-hurd-mach-print.patch"
- "glibc-hurd-gettyent.patch"))))
+ "glibc-hurd-gettyent.patch"
+ "glibc-hurd-getauxval.patch"))))
(supported-systems %hurd-systems)))
(define-public glibc/hurd-headers