summaryrefslogtreecommitdiff
path: root/gnu/packages/bdw-gc.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-04 23:16:17 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-04 23:16:17 +0100
commitebb7cf9e21060105d9950dd5142c0eb918083666 (patch)
tree36c1607b80d92e27fb9d09029d1d3b57a1fd5065 /gnu/packages/bdw-gc.scm
parent0b870f7915f5da43758753fd088a22033936dc50 (diff)
parentc2d7e800e6788277bc56f31d5836f9d507dc1506 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/bdw-gc.scm')
-rw-r--r--gnu/packages/bdw-gc.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/bdw-gc.scm b/gnu/packages/bdw-gc.scm
index cc492105d1..73b0c073d9 100644
--- a/gnu/packages/bdw-gc.scm
+++ b/gnu/packages/bdw-gc.scm
@@ -87,13 +87,13 @@ simple collector interface.
Alternatively, the garbage collector may be used as a leak detector for
C or C++ programs, though that is not its primary goal.")
- (home-page "http://www.hboehm.info/gc/")
+ (home-page "https://www.hboehm.info/gc/")
(license (x11-style (string-append home-page "license.txt")))))
(define-public libgc-8.0
- (package/inherit
- libgc
+ (package
+ (inherit libgc)
(version "8.0.4")
(source (origin
(method url-fetch)
@@ -104,8 +104,8 @@ C or C++ programs, though that is not its primary goal.")
"1798rp3mcfkgs38ynkbg2p47bq59pisrc6mn0l20pb5iczf0ssj3"))))))
(define-public libgc/back-pointers
- (package
- (inherit libgc)
+ (package/inherit
+ libgc
(name "libgc-back-pointers")
(arguments
`(#:make-flags