summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-06-28 21:40:08 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-06-28 21:42:15 +1000
commitd6e374a0d9a71fac7f3946aaa56205d25d99916d (patch)
treeed218944dc0053a50b035fdeaaf50fd241121473 /gnu/packages/bioinformatics.scm
parent48d4ce6ea3eea430d4091ad44ecad3748d4c0d22 (diff)
gnu: mafft: Update to 7.299.
* gnu/packages/bioinformatics.scm (mafft): Update to 7.299.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index fa0979bcea..499025e29b 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2411,7 +2411,7 @@ sequencing tag position and orientation.")
(define-public mafft
(package
(name "mafft")
- (version "7.267")
+ (version "7.299")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2420,7 +2420,7 @@ sequencing tag position and orientation.")
(file-name (string-append name "-" version ".tgz"))
(sha256
(base32
- "1xl6xq1rfxkws0svrlhyqxhhwbv6r77jwblsdpcyiwzsscw6wlk0"))))
+ "1pwwdy5a17ggx8h9v9y712ilswj27dc3d23r65l56jgjz67y5zc0"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no automated tests, though there are tests in the read me