summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-02-13 23:07:47 +0100
committerRicardo Wurmus <rekado@elephly.net>2023-02-13 23:09:23 +0100
commit661e995c70504111c24314b4703ea85e8d7fb49f (patch)
tree3f50b06925636047f43c58fe5cabfe1420ce6e8f /gnu/packages/bioinformatics.scm
parent4ef9ac7f27faa7373069194e18d8ffdb5040ddee (diff)
gnu: jellyfish: Drop input labels.
* gnu/packages/bioinformatics.scm (jellyfish)[native-inputs]: Drop package labels.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 73d555e454..e798489d41 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -5550,10 +5550,10 @@ experiments and provide highly stable thresholds based on reproducibility.")
;; to run tests.
(setenv "SHELL" (which "bash")))))))
(native-inputs
- `(("bc" ,bc)
- ("time" ,time)
- ("python" ,python-wrapper)
- ("pkg-config" ,pkg-config)))
+ (list bc
+ time
+ python-wrapper
+ pkg-config))
(inputs
(list htslib))
(synopsis "Tool for fast counting of k-mers in DNA")