summaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2024-02-28 13:56:49 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2024-02-28 17:15:56 +0300
commit1536853d5eb8b3a080cf21ee128e214fdde8870d (patch)
tree3c2520560fac06a9055d08724d655e2831e61d20 /gnu/packages/bittorrent.scm
parent2b534b699e383574744b4ecb988e49f04bed31c7 (diff)
gnu: qbittorrent: Update to 4.6.3.
* gnu/packages/bittorrent.scm (qbittorrent)[version]: Update to 4.6.3. [inputs]: Use libtorrent-rasterbar 2.0.9.
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 0d544235c1..264e9e9724 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -529,7 +529,7 @@ desktops.")
(define-public qbittorrent
(package
(name "qbittorrent")
- (version "4.6.2")
+ (version "4.6.3")
(source
(origin
(method git-fetch)
@@ -538,7 +538,7 @@ desktops.")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1wps17iv4gj7y751fibvcxk51v09wyniv6xm2yx429dj7z8rfmzs"))))
+ (base32 "01d393v0v4c9rp909l3ddif984pp1z6sym74yc0kgxqq2kplj5g1"))))
(build-system qt-build-system)
(arguments
(list #:configure-flags #~(list "-DTESTING=ON")
@@ -547,7 +547,7 @@ desktops.")
(list qttools-5))
(inputs
(list boost
- libtorrent-rasterbar-1.2
+ libtorrent-rasterbar
openssl
python-wrapper
qtsvg-5