summaryrefslogtreecommitdiff
path: root/gnu/packages/bootstrap.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-08-01 23:30:52 +0200
committerLudovic Courtès <ludo@gnu.org>2016-08-01 23:30:52 +0200
commit455859a50f88f625d13fc2f304111f02369b366b (patch)
tree285d8aa9253f033fa8d64e6b5f9f8d856aae04d2 /gnu/packages/bootstrap.scm
parent742effef5629667b274087adc70b06abab86b252 (diff)
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/bootstrap.scm')
-rw-r--r--gnu/packages/bootstrap.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bootstrap.scm b/gnu/packages/bootstrap.scm
index 6a4eba99ef..f47a343ca6 100644
--- a/gnu/packages/bootstrap.scm
+++ b/gnu/packages/bootstrap.scm
@@ -62,7 +62,7 @@
(define (boot fetch)
(lambda* (url hash-algo hash
#:optional name #:key system)
- (fetch url hash-algo hash
+ (fetch url hash-algo hash name
#:guile %bootstrap-guile
#:system system)))