summaryrefslogtreecommitdiff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
authorHendursaga <hendursaga@aol.com>2022-09-14 14:30:29 -0400
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2022-09-22 10:06:42 +0200
commit84096a1e843181668df5adac0f58d931c714907a (patch)
tree39a5162eb70a0fffe9cbf54ddcc37504f97b68b6 /gnu/packages/calendar.scm
parentda3bbcc9916b08324e7b85f5b9c528b4696c39d4 (diff)
gnu: gsimplecal: Update to 2.4.1.
* gnu/packages/calendar.scm (gsimplecal): Update to 2.4.1. Signed-off-by: Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 0267a6dcf7..ca25c4bec6 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -403,7 +403,7 @@ traditional Chinese characters.")
(license (list license:gpl2+ license:lgpl2.1+))))
(define-public gsimplecal
- (let ((version "2.2"))
+ (let ((version "2.4.1"))
(package
(name "gsimplecal")
(version version)
@@ -413,16 +413,17 @@ traditional Chinese characters.")
(url "https://github.com/dmedvinsky/gsimplecal/")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
- (sha256 (base32
- "1qyf65l088dqsz25hm6s1cv18j52yaias0llqvpqwjfnvssa5cxg"))
+ (sha256
+ (base32
+ "0ypnq9q6v2l8jg0ah31d8502jig1rk2bz749ljj97wk0rg1rixpi"))
(modules '((guix build utils)))))
(build-system gnu-build-system)
(inputs (list gtk+))
- (native-inputs
- (list autoconf automake pkg-config))
+ (native-inputs (list autoconf automake pkg-config))
(home-page "https://dmedvinsky.github.io/gsimplecal/")
(synopsis "Lightweight calendar applet")
- (description "@command{gsimplecal} is a lightweight calendar application
+ (description
+ "@command{gsimplecal} is a lightweight calendar application
written in C++ using GTK. Launched once, it pops up a small calendar applet,
launched again it closes the running instance. It can additionally be
configured to show the current time in different timezones.")