summaryrefslogtreecommitdiff
path: root/gnu/packages/certs.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-29 20:39:54 +0200
committerMarius Bakke <marius@gnu.org>2022-06-29 21:22:33 +0200
commitfd004ddafafee6d2fcbad99e2259b281b2f2e7a9 (patch)
treef70edd835779387fb0e2324c6f37c1bd9731e45a /gnu/packages/certs.scm
parentde9d389c547765177f561cdcb53804ec0fda0a42 (diff)
gnu: nss, nss-certs: Update to 3.80.
* gnu/packages/certs.scm (nss-certs): Update to 3.80. * gnu/packages/nss.scm (nss): Likewise.
Diffstat (limited to 'gnu/packages/certs.scm')
-rw-r--r--gnu/packages/certs.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/certs.scm b/gnu/packages/certs.scm
index 53fb027563..b184a434d4 100644
--- a/gnu/packages/certs.scm
+++ b/gnu/packages/certs.scm
@@ -131,7 +131,7 @@ that was originally contributed to Debian.")
;; XXX We used to refer to the nss package here, but that eventually caused
;; module cycles. The below is a quick copy-paste job that must be kept in
;; sync manually. Surely there's a better way…?
- (version "3.71")
+ (version "3.80")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -142,7 +142,7 @@ that was originally contributed to Debian.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "0ly2l3dv6z5hlxs72h5x6796ni3x1bq60saavaf42ddgv4ax7b4r"))
+ "0sjbg248kfabv9av2jwkr28fqgj4zjm2nqh9nc16p6p2qz91zgy0"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-3.56-pkgconfig.patch"
"nss-getcwd-nonnull.patch"