summaryrefslogtreecommitdiff
path: root/gnu/packages/certs.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-20 21:32:14 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:11:00 -0400
commitf7b87f777552dd515183334f11f8fcd518c8fa15 (patch)
treefe83a4ff324d8128d587e283edd3122623e47d22 /gnu/packages/certs.scm
parent968137837ec9e16cfe1e8902929af87d518b520c (diff)
gnu: NSS: Update to 3.85.
* gnu/packages/nss.scm (nss): Update to 3.85. * gnu/packages/certs.scm (nss-certs): Likewise.
Diffstat (limited to 'gnu/packages/certs.scm')
-rw-r--r--gnu/packages/certs.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/certs.scm b/gnu/packages/certs.scm
index b8dfe96e6d..122882980b 100644
--- a/gnu/packages/certs.scm
+++ b/gnu/packages/certs.scm
@@ -131,7 +131,7 @@ that was originally contributed to Debian.")
;; XXX We used to refer to the nss package here, but that eventually caused
;; module cycles. The below is a quick copy-paste job that must be kept in
;; sync manually. Surely there's a better way…?
- (version "3.81")
+ (version "3.85")
(source (origin
(method url-fetch)
(uri (let ((version-with-underscores
@@ -142,7 +142,7 @@ that was originally contributed to Debian.")
"nss-" version ".tar.gz")))
(sha256
(base32
- "19ncvhz45dhr0nmymwkxspq9l44gaafkspxiwxbqs1hpnqxmzgx8"))
+ "15yj2gddlp68wj1k9q4q70vs6r7zx5qkbavcppmls5di212xdndg"))
;; Create nss.pc and nss-config.
(patches (search-patches "nss-3.56-pkgconfig.patch"
"nss-getcwd-nonnull.patch"