summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-12 18:59:56 +0200
committerMarius Bakke <marius@gnu.org>2022-09-09 17:03:57 +0200
commit5b952b1cd4a7881e3e245ae3321294ca9ba62a8a (patch)
tree9213baf003d4766cc089468e0e8f5b1593678318 /gnu/packages/check.scm
parent258ff7ca5589e0f4064f9ff8887db789b09a41d5 (diff)
gnu: Remove python-pytest-forked-next.
* gnu/packages/check.scm (python-pytest-forked-next): Remove variable.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm17
1 files changed, 0 insertions, 17 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 1e18245234..5deb5f422c 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1414,23 +1414,6 @@ can be useful to isolate tests against undesirable global environment
side-effects (such as setting environment variables).")
(license license:expat)))
-(define-public python-pytest-forked-next
- (package
- (inherit python-pytest-forked)
- (name "python-pytest-forked")
- (version "1.4.0")
- (source
- (origin
- (method git-fetch) ;for tests
- (uri (git-reference
- (url "https://github.com/pytest-dev/pytest-forked")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0j9bbjny7h3b4fig6l26f26c697r67mm62fzdd9m9rqyy2bmnqjs"))))
- (native-inputs (list python-pytest-bootstrap python-setuptools-scm))))
-
(define-public python-scripttest
(package
(name "python-scripttest")