summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-01-04 14:20:07 -0500
committerLeo Famulari <leo@famulari.name>2018-01-04 14:24:23 -0500
commite21ce0f9040592d398668498119565d94a639a04 (patch)
tree6fa9872d804675bb23d7e55ab8b650f0064c77a8 /gnu/packages/check.scm
parent8e7ec29df4289a12f56f6f8f997868a048339e4f (diff)
gnu: python-pytest-localserver: Update to 0.4.1.
* gnu/packages/check.scm (python-pytest-localserver): Update to 0.4.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 1dcecb607a..f5c6470257 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1056,13 +1056,13 @@ the last py.test invocation.")
(define-public python-pytest-localserver
(package
(name "python-pytest-localserver")
- (version "0.3.5")
+ (version "0.4.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "pytest-localserver" version))
(sha256
(base32
- "0dvqspjr6va55zwmnnc2mmpqc7mm65kxig9ya44x1z8aadzxpa4p"))))
+ "08f06rvj31wqf0vgmd1waya87r7vy6x8ck48lxl3dxy83q5gcam7"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases