summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-07 17:36:26 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-09 17:59:35 +0200
commit5d948c0c5de68187ea7c9397641b2332a66ad2ba (patch)
treea273a309cf3dd6fce459a002c24257abcc6d330a /gnu/packages/check.scm
parentad8ae693c8518c927ec119e2aabe05bdf86e2912 (diff)
gnu: python-hypothesis: Update to 3.70.3.
* gnu/packages/check.scm (python-hypothesis): Update to 3.70.3.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index a2e156683e..1373f17865 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1415,13 +1415,13 @@ normally the case.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "3.68.2")
+ (version "3.70.3")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "15wlbdy148h3z0ckylf7zkszrfnnk254a6ld3qaf37lkf7hyp4r0"))))
+ "1rshs1japfmwgar98yrkq4hg4z2q76hlnq7w2n3lfbjnscn1jd9b"))))
(build-system python-build-system)
(native-inputs
`(("python-flake8" ,python-flake8)