summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-23 23:47:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-28 15:52:29 +0200
commit9f585a528eb7dc9ae5e1c1d901f84189ef8063e9 (patch)
treea02b549581ab2960c2712f1621dab3591dd614ca /gnu/packages/check.scm
parent85f1342f01ad0fe6e5b23cabd5a6365b6a8e22bf (diff)
gnu: python-pytest-cov: Update to 2.5.1.
* gnu/packages/check.scm (python-pytest-cov): Update to 2.5.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 8ee7d97731..b2a0ecce48 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -693,14 +693,14 @@ and many external plugins.")
(define-public python-pytest-cov
(package
(name "python-pytest-cov")
- (version "2.4.0")
+ (version "2.5.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-cov" version))
(sha256
(base32
- "03c2qc42r4bczyw93gd7n0qi1h1jfhw7fnbhi33c3vp1hs81gm2k"))))
+ "0bbfpwdh9k3636bxc88vz9fa7vf4akchgn513ql1vd0xy4n7bah3"))))
(build-system python-build-system)
(arguments
`(#:phases