summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-18 00:11:52 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-18 00:11:52 -0400
commitaaf85222f108b868f095ef0e7400e219b945d032 (patch)
treea24feef97984c3cb8dbcac8c561176333113b926 /gnu/packages/check.scm
parenta6d2b54d3920d8858b5b36e4e4364088ed340107 (diff)
gnu: python-pytest-localserver: Update to 0.7.1.
* gnu/packages/check.scm (python-pytest-localserver): Update to 0.7.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index cb38ea8538..33bc808687 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2199,13 +2199,13 @@ the last py.test invocation.")
(define-public python-pytest-localserver
(package
(name "python-pytest-localserver")
- (version "0.5.0")
+ (version "0.7.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "pytest-localserver" version))
(sha256
(base32
- "1hpgpxrpfq5c731ndnsay2lc0y9nh2wy9fn1f83s3z8xkn82fm1s"))))
+ "0fzysfzvlc2p5dh6lhs5sq3h8g4mypwvqm4w44fr6f5lbialcyz7"))))
(build-system python-build-system)
(arguments
'(#:phases