summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-11 14:06:22 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-11 20:35:20 -0400
commite5f8329fe7b1fc0044ea266874e870ff0a44dc29 (patch)
tree2e643f0082512a474aae292089db02ce2d06c427 /gnu/packages/check.scm
parent9e5102ca64ae0560de20e7b661d6dd5c32f17b11 (diff)
gnu: python-pytest-7.1: Replace python-toml with python-tomli.
* gnu/packages/check.scm (python-pytest-7.1) [propagated-inputs]: Replace python-toml with python-tomli.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 631aac7db7..990c6d52df 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1329,7 +1329,8 @@ and many external plugins.")
(setenv "SETUPTOOLS_SCM_PRETEND_VERSION" #$version)))))))
(propagated-inputs
(modify-inputs (package-propagated-inputs python-pytest)
- (replace "python-pluggy" python-pluggy-next)))))
+ (replace "python-pluggy" python-pluggy-next)
+ (replace "python-toml" python-tomli)))))
(define-public python-pytest-bootstrap
(package