summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-09-24 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-09-24 02:00:00 +0200
commitb7789fb9e19b3cc2d0c1429e0c9a4442de4570eb (patch)
tree9816a3562ce259a4d7f391b978ecc33678bcad46 /gnu/packages/code.scm
parent8a5dfdccf8b9a9a45464aaa52fbacec60b7d17f3 (diff)
gnu: kcov: Update to 42.
* gnu/packages/code.scm (kcov): Update to 42.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index d408e851bb..3c6af4f70c 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -623,7 +623,7 @@ results and determine build stability.")
(define-public kcov
(package
(name "kcov")
- (version "40")
+ (version "42")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -632,7 +632,7 @@ results and determine build stability.")
(file-name (git-file-name name version))
(sha256
(base32
- "0zayhmx6s377bxmkmvl9d9vjzfbpvh1k9ba6np4zdjvjjq327xag"))))
+ "14pyahpgadh845q2p1gjw2yrlqcan4n870icrn2yqdpf33cprzgk"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; no test target