summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2023-06-21 13:37:28 +0000
committerLudovic Courtès <ludo@gnu.org>2023-06-25 23:46:04 +0200
commit269cfe341f242c2b5f37774cb9b1e17d9aa68e2c (patch)
treefa45744c39bf568bae3843a201765ccab1c431d5 /gnu/packages/cpp.scm
parent7e60061da3bda6d7ee328f2a22230189c749178a (diff)
gnu: aws-sdk-cpp: Update to 1.9.306.
* gnu/packages/cpp.scm (aws-sdk-cpp): Update to 1.9.306. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 39a34c20dd..d61bcd25fd 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1344,7 +1344,7 @@ aws-c-http, aws-c-io, aws-c-mqtt, aws-checksums, and s2n.")
(name "aws-sdk-cpp")
; When updating also check for a tagged update to aws-crt-cpp from
; https://github.com/aws/aws-sdk-cpp/tree/main/crt
- (version "1.9.236")
+ (version "1.9.306")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1353,7 +1353,7 @@ aws-c-http, aws-c-io, aws-c-mqtt, aws-checksums, and s2n.")
(file-name (git-file-name name version))
(sha256
(base32
- "13qhxsbfn81r7lg382wb4d3xfc4a287ikww5i7whddk5yz0j8384"))))
+ "0k3f4xq4vvlwrwgpp0vka4pwzbnkylvrkbbkjksx6wq6g1a2gc2g"))))
(build-system cmake-build-system)
(arguments
'(;; Tests are run during the build phase.