summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-06-13 11:39:47 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-06-13 11:51:28 +0200
commit141e43bd4ee536bbfbe9ec360c9f81bc9842a9fd (patch)
tree96d0cb448fad23121e3bc3297df570d5112dd4c4 /gnu/packages/cran.scm
parent5cbaaee83f3bbf5132288466d2febaaaad6910b1 (diff)
gnu: Add r-ellipse.
* gnu/packages/cran.scm (r-ellipse): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 13b0cb251d..232e9797b7 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -4272,3 +4272,26 @@ formatting before we can send them for publication. The ggpubr package
provides some easy-to-use functions for creating and customizing ggplot2-based
publication-ready plots.")
(license license:gpl2)))
+
+(define-public r-ellipse
+ (package
+ (name "r-ellipse")
+ (version "0.4.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "ellipse" version))
+ (sha256
+ (base32
+ "0g82vc51m3c1k0hnpp2zla6amxxgk2mmkl8ssnsc49jv3599r6hs"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/ellipse/")
+ (synopsis "Functions for drawing ellipses and ellipse-like confidence regions")
+ (description
+ "This package contains various routines for drawing ellipses and
+ellipse-like confidence regions, implementing the plots described in Murdoch
+and Chow (1996), A graphical display of large correlation matrices, The
+American Statistician 50, 178-180. There are also routines implementing the
+profile plots described in Bates and Watts (1988), Nonlinear Regression
+Analysis and its Applications.")
+ (license license:gpl2+)))