summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-05-05 23:22:32 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-05-06 00:14:28 +0200
commit04bf86ba9f0b3bde216133e3ea70f170260eeef3 (patch)
treed0b95c4e36325c58a4afcee72f236f042badfc13 /gnu/packages/cran.scm
parent2b9d4f5866e7d1ebd7b661abd70530ab641bffad (diff)
gnu: Add r-blme.
* gnu/packages/cran.scm (r-blme): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index ad0886f170..cfe64a1429 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -14129,3 +14129,24 @@ developed/implemented at the group \"Statistical Complexity Reduction In
Molecular Epidemiology\" (SCRIME). The main focus is on SNP data, but most of
the functions can also be applied to other types of categorical data.")
(license license:gpl2)))
+
+(define-public r-blme
+ (package
+ (name "r-blme")
+ (version "1.0-4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "blme" version))
+ (sha256
+ (base32
+ "1ca2b0248k0fj3lczn9shfjplz1sl4ay4v6djldizp2ch2vwdgy2"))))
+ (build-system r-build-system)
+ (propagated-inputs `(("r-lme4" ,r-lme4)))
+ (home-page "https://github.com/vdorie/blme")
+ (synopsis "Bayesian linear mixed-effects models")
+ (description
+ "This package provides tools for maximum a posteriori estimation for
+linear and generalized linear mixed-effects models in a Bayesian setting. It
+extends the lme4 package.")
+ (license license:gpl2+)))