summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-09 21:07:20 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-09 21:12:32 +0200
commit007000ac38d2fdda08739ca74876d0b14240341b (patch)
tree518083e54f3e6ca740c2c47fbb2495e4d82af45d /gnu/packages/databases.scm
parentce13a54aa1fc5bd3582d06a6a9dd1a879c8a5d40 (diff)
gnu: python-alembic: Update to 1.4.2.
* gnu/packages/databases.scm (python-alembic): Update to 1.4.2. [source]: Remove patch. * gnu/packages/patches/python-alembic-exceptions-cause.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index db8b74db06..6c1d95c126 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2703,15 +2703,13 @@ You might also want to install the following optional dependencies:
(define-public python-alembic
(package
(name "python-alembic")
- (version "1.4.1")
+ (version "1.4.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "alembic" version))
- (patches (search-patches "python-alembic-exceptions-cause.patch"))
(sha256
- (base32
- "0a4hzn76csgbf1px4f5vfm256byvjrqkgi9869nkcjrwjn35c6kr"))))
+ (base32 "1gsdrzx9h7wfva200qvvsc9sn4w79mk2vs0bbnzjhxi1jw2b0nh3"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases