summaryrefslogtreecommitdiff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2023-04-08 00:30:27 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2023-04-08 00:31:42 +0200
commitff05a38d201f28a3f3e5cb3da14142c49538214b (patch)
treeabb05db10a664856e99b5df7a9cbc648b5c71fbb /gnu/packages/debug.scm
parent9a1d8cd65287ec548baa15067f903296c01e9b03 (diff)
gnu: seer-gdb: Update to 1.16.
* gnu/packages/debug.scm (seer-gdb): New variable.
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 154232ed50..fe00cb5705 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -837,7 +837,7 @@ engineering.")
(define-public seer-gdb
(package
(name "seer-gdb")
- (version "1.14")
+ (version "1.16")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -846,7 +846,7 @@ engineering.")
(file-name (string-append name "-" version "-checkout"))
(sha256
(base32
- "16mz1c58jf1zrgjpxmp58bx8viyidhs1qg0y8ql2f07wgyy6zx33"))))
+ "0jdvyg2jab1pvf36pvkyrfsg2wyy8zp1qx0v2ksclgrnr1hja6k6"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; Those are strangely manual