summaryrefslogtreecommitdiff
path: root/gnu/packages/dictionaries.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-16 20:56:38 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-16 20:56:38 +0200
commitdf570bf271536399993b39e7ea2ea0452bb6cde4 (patch)
tree32cde458f90c599691831fc33cfbd4efcca9e9eb /gnu/packages/dictionaries.scm
parent37d203985e2817b0962129384e8b993a1bb92de9 (diff)
parent5f9a9945b5747e5ec284f8b116b2e8cc1b9064d7 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/dictionaries.scm')
-rw-r--r--gnu/packages/dictionaries.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/dictionaries.scm b/gnu/packages/dictionaries.scm
index 42dc291975..9f63223453 100644
--- a/gnu/packages/dictionaries.scm
+++ b/gnu/packages/dictionaries.scm
@@ -238,7 +238,7 @@ and a Python library.")
(define-public translate-shell
(package
(name "translate-shell")
- (version "0.9.6.7")
+ (version "0.9.6.8")
(source
(origin
(method url-fetch)
@@ -246,14 +246,13 @@ and a Python library.")
version ".tar.gz"))
(sha256
(base32
- "0inv6r3qbihn2ff1sgcly89r04k4vgcbvvyl50ln0mxlapbhpy95"))
- (patches (search-patches "translate-shell-fix-curl-tests.patch"))
+ "17yc2kwk8957wwxyih0jmsai720ai2yqyvmrqrglcncqg6zdbz9w"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system gnu-build-system)
(arguments
`(#:phases
(modify-phases %standard-phases
- (delete 'configure) ; no configure phase
+ (delete 'configure) ; no configure phase
(add-after 'install 'emacs-install
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
@@ -275,7 +274,7 @@ and a Python library.")
("rlwrap" ,rlwrap)))
(native-inputs
`(("emacs" ,emacs-minimal)
- ("util-linux" ,util-linux))) ; hexdump, for the test
+ ("util-linux" ,util-linux))) ; hexdump, for the test
(home-page "https://www.soimort.org/translate-shell/")
(synopsis "Translations from the command line")
(description