summaryrefslogtreecommitdiff
path: root/gnu/packages/docbook.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-21 21:34:41 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-21 21:34:41 +0100
commit715110a8a2e9e4b1a89635950744eb5260b8ee7f (patch)
tree0d0e4c41631092a068d8b0823f4d6b0a8d725eed /gnu/packages/docbook.scm
parentb3c2ebda5bcedcfb88475e53b7f36c3a42cac8b4 (diff)
parent79e074ea10875ff75ca613179c70de12d64b19f5 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/docbook.scm')
-rw-r--r--gnu/packages/docbook.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/docbook.scm b/gnu/packages/docbook.scm
index d114e24ee7..098c2b4dfb 100644
--- a/gnu/packages/docbook.scm
+++ b/gnu/packages/docbook.scm
@@ -40,7 +40,7 @@
(version "4.5")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -66,7 +66,7 @@
#t))
#:modules ((guix build utils))))
(native-inputs `(("unzip" ,unzip)))
- (home-page "http://docbook.org")
+ (home-page "https://docbook.org")
(synopsis "DocBook XML DTDs for document authoring")
(description
"DocBook is general purpose XML and SGML document type particularly well
@@ -79,7 +79,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.4")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -90,7 +90,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.3")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -101,7 +101,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbook-xml-" version ".zip"))
(sha256
(base32
@@ -112,7 +112,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(version "4.1.2")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.docbook.org/xml/" version
+ (uri (string-append "https://www.docbook.org/xml/" version
"/docbkx412.zip"))
(sha256
(base32
@@ -174,7 +174,7 @@ by no means limited to these applications.) This package provides XML DTDs.")
(native-inputs `(("bzip2" ,bzip2)
("xz" ,xz) ;needed for repacked tarballs
("tar" ,tar)))
- (home-page "http://docbook.org")
+ (home-page "https://docbook.org")
(synopsis "DocBook XSL style sheets for document authoring")
(description
"This package provides XSL style sheets for DocBook.")