summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
authorAleksandr Vityazev <avityazev@posteo.org>2022-11-14 17:03:48 +0000
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-11-17 12:28:11 +0100
commit75320fbe926005ac525ceeed71b12a4145928f7d (patch)
treee018322345389305b354d10b647d50e065813cea /gnu/packages/emacs-xyz.scm
parent3a930dc2c0593ae361d8dd251485a6c43e7cd15f (diff)
gnu: Add emacs-ef-themes.
* gnu/packages/emacs-xyz.scm (emacs-ef-themes): New variable. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index e6d1920baa..26dc8a6def 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -5172,6 +5172,29 @@ tool for Emacs. Ecukes is not a complete clone of Cucumber and is not
intended to be.")
(license license:gpl3+)))
+(define-public emacs-ef-themes
+ (package
+ (name "emacs-ef-themes")
+ (version "0.9.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://git.sr.ht/~protesilaos/ef-themes")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1h1xlcbcay8wlmhzv7b5h6vrvwdwkzc171aa0rfja2xds4ry9k0m"))))
+ (build-system emacs-build-system)
+ (home-page "https://git.sr.ht/~protesilaos/ef-themes")
+ (synopsis "Colorful and legible themes")
+ (description
+ "The Ef themes are a collection of light and dark themes for GNU Emacs
+whose goal is to provide colorful yet legible options for users who want
+something with a bit more flair than the Modus themes.")
+ (license license:gpl3+)))
+
(define-public emacs-espuds
(package
(name "emacs-espuds")