summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
authorBrian Leung <bkleung89@gmail.com>2019-06-15 04:35:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2019-06-25 08:54:37 +0200
commita5d688a1ba78cdc2aa4012354341df10b20ca2b7 (patch)
tree17210b051bdf40f703be8828088c3314799953a8 /gnu/packages/emacs-xyz.scm
parent8234df45f905242d807b33bb5cb98df3dd8e4272 (diff)
gnu: emacs-outshine: Update to 3.0.1.
* gnu/packages/emacs-xyz.scm (emacs-outshine): Update to 3.0.1.
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm39
1 files changed, 19 insertions, 20 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 354b3f86bb..e7ff10f691 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -10111,30 +10111,29 @@ text-mode (i.e. Org-mode).")
(license license:gpl3+))))
(define-public emacs-outshine
- (let ((commit "5f1a6b70231d2811c522e4e5e8c89ff461b311d6"))
- (package
- (name "emacs-outshine")
- (version (git-version "2.0" "1" commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/alphapapa/outshine.git")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1l9v1dfhgg7il11ifbhvcvrg3acfjk9sdxlc3lja1k54d7dp60jv"))))
- (build-system emacs-build-system)
- (propagated-inputs
- `(("emacs-outorg" ,emacs-outorg)))
- (home-page "https://github.com/alphapapa/outshine")
- (synopsis "Emacs outline with outshine")
- (description "Outshine attempts to bring the look and feel of
+ (package
+ (name "emacs-outshine")
+ (version "3.0.1")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/alphapapa/outshine.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1lh9f5dgdbwfyzxk6nsg1xwdjs8gc6p9mbyyhp6f8fnk3h0y88cg"))))
+ (build-system emacs-build-system)
+ (propagated-inputs
+ `(("emacs-outorg" ,emacs-outorg)))
+ (home-page "https://github.com/alphapapa/outshine")
+ (synopsis "Emacs outline with outshine")
+ (description "Outshine attempts to bring the look and feel of
@code{org-mode} to an Emacs outside of the Org major-mode. It is an extension
of @code{outline-minor-mode} (@code{org-mode} itself derives from
outline-mode), so there is no such thing like an outshine mode, only
@code{outline-minor-mode} with outshine extensions loaded.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-parsebib
(package