summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2020-11-28 11:02:33 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-11-28 11:02:33 +0100
commit295016183caa4943522125528b81ad8c67787ca1 (patch)
tree3d914e3c1e37c14bb0bd0b1b4013fabbe508fac8 /gnu/packages/emacs-xyz.scm
parent1d63445168d0102adf08637ed3be4609a044c9e6 (diff)
gnu: Add emacs-slime-volleyball.
* gnu/packages/emacs-xyz.scm (emacs-slime-volleyball): New variable.
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 6865346cf0..4e6c387e69 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -22997,6 +22997,29 @@ contains a track position, playback will start at the specified position.")
JIRA issue servers.")
(license license:gpl3+)))
+(define-public emacs-slime-volleyball
+ (package
+ (name "emacs-slime-volleyball")
+ (version "1.1.6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://elpa.gnu.org/packages/"
+ "slime-volleyball-" version ".tar"))
+ (sha256
+ (base32 "1jsx889j09jbib9v3jzn3k2hn71jzdyc5yv4f010l6fknbsfi7lr"))))
+ (build-system emacs-build-system)
+ (arguments '(#:include '("\\.el$" "\\.svg$" "\\.b64$" "slime\\.el\\.gz$")))
+ (home-page "http://elpa.gnu.org/packages/slime-volleyball.html")
+ (synopsis "SVG slime volleyball game")
+ (description
+ "Emacs Slime Volleyball is a volleyball game. Win points by
+making the ball land on your opponent's side of the court. The first
+player to five points wins! You can play against a friend, or
+challenge the three computer opponents in one player mode. You can
+even train opponent slimes.")
+ (license license:gpl3+)))
+
(define-public emacs-systemd-mode
(package
(name "emacs-systemd-mode")