summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 21:50:13 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 23:37:06 -0400
commit802a3b7ba33562925dbd02ae742b6ea4dfd36910 (patch)
tree7963ab92616a1bf98238ad5e26bef04a4d79147d /gnu/packages/engineering.scm
parentfa2c1689c8972a1cdd111bcbc114c25fbf447904 (diff)
gnu: python-pytest-7.1: Deprecate package.
The source was adjusted using the following command: $ git grep -rl python-pytest-7.1 | xargs sed -i 's/python-pytest-7.1/python-pytest/g' * gnu/packages/check.scm (python-pytest-7.1): Delete variable.
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 9952c0443b..f7afa1c067 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2463,7 +2463,7 @@ specification can be downloaded at @url{http://3mf.io/specification/}.")
(substitute* "pyvisa/shell.py"
(("from .thirdparty import prettytable")
"import prettytable")))))))
- (native-inputs (list python-pytest-7.1))
+ (native-inputs (list python-pytest))
(propagated-inputs (list python-dataclasses python-prettytable
python-typing-extensions))
(home-page "https://pyvisa.readthedocs.io/en/latest/")
@@ -2500,7 +2500,7 @@ measurement devices and test equipment via GPIB, RS232, Ethernet or USB.")
python-flake8
python-nbval
python-networkx
- python-pytest-7.1
+ python-pytest
python-pytest-cov
python-pyvisa))
(home-page "https://scikit-rf.org/")