summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-07-24 15:19:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-07-24 15:27:05 +0300
commit0e57c02ce51d662e1f6869f3758cad1d235e8ce7 (patch)
tree9ac2c979871cf08ab9bca0837ee0ca83480dea27 /gnu/packages/file-systems.scm
parent0248d5fe15e35ba3c3311d0bfda1fe2d46c77abf (diff)
gnu: python-dropbox: Update to 11.33.0.
* gnu/packages/file-systems.scm (python-dropbox): Update to 11.33.0.
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index a792bd8700..42cc8afffb 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1478,13 +1478,13 @@ compatible directories.")
(define-public python-dropbox
(package
(name "python-dropbox")
- (version "11.25.0")
+ (version "11.33.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "dropbox" version))
(sha256
- (base32 "0vq9c2hp2amsxr2ys2mlgqp6a8hxmvrcwav70ri7wjzalfs32gj6"))))
+ (base32 "1hd9gprvcr6h0p8fxhynf97qf6799whfpsmr73g619392598nqvw"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; Tests require a network connection.
(native-inputs