summaryrefslogtreecommitdiff
path: root/gnu/packages/file.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-07-20 20:05:57 +0200
committerLudovic Courtès <ludo@gnu.org>2020-07-27 11:21:24 +0200
commitcf6f530b037c01696711b1a7270fa976f19c0508 (patch)
tree9fa6d52e22f5057dfa0e8c6ec176e9538d51bcee /gnu/packages/file.scm
parent8f0ee2e351739171c9ffbf344ee59203111309e3 (diff)
gnu: file: Update to 5.39.
* gnu/packages/file.scm (file): Update to 5.39. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/file.scm')
-rw-r--r--gnu/packages/file.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/file.scm b/gnu/packages/file.scm
index bac951f9c5..bed272ae35 100644
--- a/gnu/packages/file.scm
+++ b/gnu/packages/file.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -30,14 +31,14 @@
(define-public file
(package
(name "file")
- (version "5.38")
+ (version "5.39")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp.astron.com/pub/file/file-"
version ".tar.gz"))
(sha256
(base32
- "0d7s376b4xqymnrsjxi3nsv3f5v89pzfspzml2pcajdk5by2yg2r"))))
+ "1lgs2w2sgamzf27kz5h7pajz7v62554q21fbs11n4mfrfrm2hpgh"))))
(build-system gnu-build-system)
;; When cross-compiling, this package depends upon a native install of