summaryrefslogtreecommitdiff
path: root/gnu/packages/fonts.scm
diff options
context:
space:
mode:
authorMichael Ford <fanquake@gmail.com>2021-12-30 16:46:16 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-07-18 20:46:14 +0800
commita8c79839d57acf96df720630b8e6ddee8a8c2cf8 (patch)
treef3d60176f0f968da4472b910afcec97936a79a90 /gnu/packages/fonts.scm
parent3d1b7cf1fa1fb58fb5fa9dff9a7537c989f0ce54 (diff)
gnu: Add font-tuffy.
* gnu/packages/fonts.scm (font-tuffy): New variable. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/fonts.scm')
-rw-r--r--gnu/packages/fonts.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 6e276623d2..bc43a9866b 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -3260,6 +3260,29 @@ minor tweaks to improve readability (a matter of taste of course).
Most characters are just 4px wide, which is brilliant for low dpi(90-120) displays.")
(license license:silofl1.1)))
+(define-public font-tuffy
+ (package
+ (name "font-tuffy")
+ (version "20120614")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "http://tulrich.com/fonts/tuffy-" version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "02vf72bgrp30vrbfhxjw82s115z27dwfgnmmzfb0n9wfhxxfpyf6"))
+ (snippet '(delete-file "._Tuffy.otf"))))
+ (build-system font-build-system)
+ (home-page "http://tulrich.com/fonts/")
+ (synopsis "The Tuffy Truetype Font Family")
+ (description
+ "Thatcher Ulrich's first outline font design. He started with the goal
++of producing a neutral, readable sans-serif text font. There are lots of
++\"expressive\" fonts out there, but he wanted to start with something very
++plain and clean, something he might want to actually use.")
+ (license license:public-domain)))
+
(define-public font-velvetyne-jgs
;; There are no releases nor tags.
(let ((revision "1")