summaryrefslogtreecommitdiff
path: root/gnu/packages/fontutils.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-03-22 00:14:03 +0100
committerLudovic Courtès <ludo@gnu.org>2016-03-22 00:14:03 +0100
commitcd6cc144e0822482a8ca2b033b7bd6d33f0fd331 (patch)
tree28b7c39d314eb54845de71f20fdb144e348c0fe5 /gnu/packages/fontutils.scm
parentffc13e753b37adb694de1d26f3ea51cf0796a8a2 (diff)
parenta3b84f70d8bc992a0fc38cabdf12d48ff5e10e15 (diff)
Merge branch 'security-updates'
Diffstat (limited to 'gnu/packages/fontutils.scm')
-rw-r--r--gnu/packages/fontutils.scm22
1 files changed, 3 insertions, 19 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 7e3f293817..34f391e5fa 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -208,9 +208,8 @@ applications should be.")
(define-public graphite2
(package
- (replacement graphite2-1.3.6)
(name "graphite2")
- (version "1.3.5")
+ (version "1.3.6")
(source
(origin
(method url-fetch)
@@ -218,8 +217,8 @@ applications should be.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32
- "0jrjb56zim57xg2pckfdyrw46c624mqz9zywgwza0g1bxg26940w"))))
+ (base32
+ "1frd9mjaqzvh9gs74ngc43igi53vzjzlwr5chbrs6ii1hc4aa23s"))))
(build-system cmake-build-system)
(native-inputs
`(("python" ,python-2) ; because of "import imap" in tests
@@ -235,21 +234,6 @@ and returns a sequence of positioned glyphids from the font.")
(license license:lgpl2.1+)
(home-page "https://github.com/silnrsi/graphite")))
-(define graphite2-1.3.6
- (package
- (inherit graphite2)
- (replacement #f)
- (source
- (let ((name "graphite2") (version "1.3.6"))
- (origin
- (method url-fetch)
- (uri (string-append "https://github.com/silnrsi/graphite/archive/"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "1frd9mjaqzvh9gs74ngc43igi53vzjzlwr5chbrs6ii1hc4aa23s")))))))
-
(define-public potrace
(package
(name "potrace")