summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2024-01-28 17:54:11 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-01-28 18:34:30 +0100
commit08ed3ec64ecd571d92d497b2493f5c0225102c99 (patch)
tree82a3cc5d5f8b9fbdbb27b87b20eafec4297666ec /gnu/packages/game-development.scm
parent567aa4c7aadc44ee912f288e20e2b2228b7d0c07 (diff)
gnu: renpy: Fix hashes.
* gnu/packages/game-development.scm (python-pygame-sdl2, python-renpy): Redownload sources from upstream and use the provided hashes. Fixes: Broken hashes for Ren'py <https://bugs.gnu.org/68644#20>
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 3697f1391c..dd2ba36311 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1354,7 +1354,7 @@ and multimedia programs in the Python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "0w7imwxz8cvfv1l8v74abw8wbpribd5rhqhrmnh7z5if9ggs6pxw"))
+ (sha256 (base32 "17mc39c7ha83kzv2wmq61a15mn6p8wh2y33ixhf5sb4bvyr48mhy"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -1403,7 +1403,7 @@ developed mainly for Ren'py.")
"/renpy-" version "-source.tar.bz2"))
(sha256
(base32
- "19b2vwzk7fkiqayib5hdl8y18cqvn0r4xaa983gyzibb838rq1qy"))
+ "02v54qqjjigfqhdr50kzhkdvplk56bvprq65jl57kcs1qhvlf5s9"))
(modules '((guix build utils)))
(snippet
#~(begin