summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-17 21:03:18 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:44 -0400
commit735d340ae461751eaebf177334dec537da7cfec2 (patch)
tree156d178b3eda3cf1802f76089449d949844b3a7b /gnu/packages/game-development.scm
parent983a061e984c227feb2199a2ca37f9af2e594364 (diff)
gnu: qtdeclarative: Rename to qtdeclarative-5.
Automated via the following commands: git grep -l '\bqtdeclarative\b' | xargs sed -E 's/qtdeclarative/\0-5/g' -i git checkout NEWS
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index f9e8baffd4..f426532cb1 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -520,7 +520,7 @@ formats such as PNG.")
"05gczsywkk45bh0z1vv8l6cmrlncc2qj8agavj5ryxpnxkzy69r1"))))
(build-system gnu-build-system)
(inputs
- (list qtbase-5 qtdeclarative qtsvg-5 zlib))
+ (list qtbase-5 qtdeclarative-5 qtsvg-5 zlib))
(native-inputs
(list qttools))
(arguments
@@ -2623,7 +2623,7 @@ utilities frequently used in roguelikes.")
("openal" ,openal)
("pulseaudio" ,pulseaudio)
("qtbase" ,qtbase-5)
- ("qtdeclarative" ,qtdeclarative)
+ ("qtdeclarative-5" ,qtdeclarative-5)
("sdl2" ,sdl2)
("uuid.h" ,util-linux "lib")
("zlib" ,zlib)))