summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2022-10-06 18:28:07 +0200
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2022-10-06 21:16:45 +0200
commitb60b756226bafb4e1e40da06876207ef209927ea (patch)
treec6c7eff72134cfdb958d05e233b182b3e90161c1 /gnu/packages/game-development.scm
parent3657b4daeafab8d3935191d57653b8331e395897 (diff)
gnu: python-pygame-sdl2: Update to 2.1.0-for-renpy-8.0.3.
* gnu/packages/game-development.scm (python-pygame-sdl2): Update to 2.1.0-for-renpy-8.0.3.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 889b435cfb..7b283e4f1e 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1210,7 +1210,7 @@ to create fully featured games and multimedia programs in the python language.")
(define-public python-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "8.0.0"))
+ (renpy-version "8.0.3"))
(package
(inherit python-pygame)
(name "python-pygame-sdl2")
@@ -1220,7 +1220,7 @@ to create fully featured games and multimedia programs in the python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "0majf64pdfba5byjlv41pgsdmwvy09hw3m7143jz3kc1wjd2gaw8"))
+ (sha256 (base32 "1nq78mybkvshshdjy5bly6nfq6dnwll648ng62fwmksxpni17486"))
(modules '((guix build utils)))
(snippet
'(begin