summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-11-28 12:26:32 +0100
committerLudovic Courtès <ludo@gnu.org>2022-11-28 12:26:32 +0100
commit459e4f2a4f2b16daded2aaba20edf3fffa4095f3 (patch)
treed1e2ada4dcfde3d3b4119087550c26856b42dbcf /gnu/packages/game-development.scm
parenta3264f31df9774ea514e18ed8e7b6bcb44061edc (diff)
parente6bffa99b19fe01067937a4930f1b107bd0ac398 (diff)
Merge commit 'master' into version-1.4.0
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5622b9d2ee..66d0ca316f 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1692,7 +1692,7 @@ robust and compatible with many systems and operating systems.")
(define-public mygui
(package
(name "mygui")
- (version "3.2.2")
+ (version "3.4.1")
(source
(origin
(method git-fetch)
@@ -1702,7 +1702,7 @@ robust and compatible with many systems and operating systems.")
(file-name (git-file-name name version))
(sha256
(base32
- "1wk7jmwm55rhlqqcyvqsxdmwvl70bysl9azh4kd9n57qlmgk3zmw"))))
+ "1gyd4bzm6qqpqw6is065qs5c729gl6rp989bnkygha6q4s371vz6"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; No test target
@@ -1734,10 +1734,8 @@ of use.")
(define-public mygui-gl
;; Closure size is reduced by some 800 MiB.
- (package
- (inherit mygui)
+ (package/inherit mygui
(name "mygui-gl")
- (version "3.2.2")
(arguments
(substitute-keyword-arguments (package-arguments mygui)
((#:configure-flags _)