summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-18 19:25:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-18 19:25:41 +0200
commite77947db06339a38979d9ef838ca9ed00d527db2 (patch)
tree2a9a0f14bb65fa3022bfab423f75076c586dbdcf /gnu/packages/game-development.scm
parent5d1f5b305f0ddefb3d381fe320de338966e1b8a0 (diff)
gnu: openmw: Add Boost workaround.
* gnu/packages/game-development.scm (openmw)[arguments]: Set "-DBoost_NO_BOOST_CMAKE=ON" in <#:configure-flags>.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 7eac935a69..5a4b81a988 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1116,7 +1116,8 @@ of use.")
(arguments
`(#:tests? #f ; No test target
#:configure-flags
- (list "-DDESIRED_QT_VERSION=5")))
+ (list "-DDESIRED_QT_VERSION=5"
+ "-DBoost_NO_BOOST_CMAKE=ON"))) ;work around <https://bugs.gnu.org/36721>
(native-inputs
`(("boost" ,boost)
("doxygen" ,doxygen)