summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2016-05-08 12:35:35 -0400
committerDavid Thompson <dthompson2@worcester.edu>2016-05-08 12:36:12 -0400
commit738fea308688fac5994653b1fe98dc90a2a22455 (patch)
tree97a18032d245fa7d2d7588fa4c8cbd5f2865219c /gnu/packages/game-development.scm
parent2d4422d5b53276661a68f65b91daa854de88c165 (diff)
gnu: tiled: Update to 0.16.1.
* gnu/packages/game-development.scm (tiled): Update to 0.16.1.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 414af14f28..86cbb2d41e 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -129,7 +129,7 @@ provide connectivity for client applications written in any language.")
(define-public tiled
(package
(name "tiled")
- (version "0.15.1")
+ (version "0.16.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/bjorn/tiled/archive/v"
@@ -137,7 +137,7 @@ provide connectivity for client applications written in any language.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "10bbjdv5r36229r1dqg32bxcj9yvpkx9jgs9v4s1qb71v856b15h"))))
+ "0s1i6yhm1z9ayzjh8cprcc9jvj5m87l9snyqg6w7zlj3q9zn4rn6"))))
(build-system gnu-build-system)
(inputs `(("qt" ,qt)
("zlib" ,zlib)))