summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-26 21:56:19 +0100
committerMarius Bakke <marius@gnu.org>2022-11-27 21:19:49 +0100
commit6fa4c9310230132b8f96ed2f8c764f70227fdf0e (patch)
tree374b2dd8b0b6df7a00491968c8191769d64aa6b5 /gnu/packages/game-development.scm
parent426ef5b46f0e826ceb26a2e20d64ecf39cbf7562 (diff)
gnu: mygui: Update to 3.4.1.
* gnu/packages/game-development.scm (mygui): Update to 3.4.1. (mygui-gl): Use PACKAGE/INHERIT. Don't duplicate version field.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5622b9d2ee..66d0ca316f 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1692,7 +1692,7 @@ robust and compatible with many systems and operating systems.")
(define-public mygui
(package
(name "mygui")
- (version "3.2.2")
+ (version "3.4.1")
(source
(origin
(method git-fetch)
@@ -1702,7 +1702,7 @@ robust and compatible with many systems and operating systems.")
(file-name (git-file-name name version))
(sha256
(base32
- "1wk7jmwm55rhlqqcyvqsxdmwvl70bysl9azh4kd9n57qlmgk3zmw"))))
+ "1gyd4bzm6qqpqw6is065qs5c729gl6rp989bnkygha6q4s371vz6"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; No test target
@@ -1734,10 +1734,8 @@ of use.")
(define-public mygui-gl
;; Closure size is reduced by some 800 MiB.
- (package
- (inherit mygui)
+ (package/inherit mygui
(name "mygui-gl")
- (version "3.2.2")
(arguments
(substitute-keyword-arguments (package-arguments mygui)
((#:configure-flags _)